らくらくスマートフォンでLINEがアップデートできないときの対処法。

シェアする

LINE

現在、らくらくスマートフォンでは、LINEを使おうと立ち上げたときに、「LINE 6.0.0未満のバージョンのサポートが終了しました。引き続きLINEを利用するためには最新バージョンにアップデートしてください。」と、エラーメッセージが表示され、LINEが使えない事象が発生しています。

また、画面の表示に従って、アップデートしようと試みても、正常にアップデートできません。そこで、らくらくスマホでLINEのアップデートする方法をシェアしていきます。

「LINE 6.0.0未満のバージョンのサポートが終了しました。」と表示されたときの対処法

らくらくスマートフォン

らくらくスマートフォンで、LINEを使用している人は多く、今回の「LINE6.0.0にアップデートできずにLINEが使えない」という不具合で困っている人も多いでしょう。

今回の対処法では、端末側のOSアップデート(ソフトウェア更新)で改善する場合、LINEアプリをアップデートで改善する場合の2種類になります。どちらも最新バージョンにすることで、正常にLINEが使えるようなりますので、ぜひお試しください。

OSアップデートの方法

ホーム画面より「設定」⇒「その他」⇒「端末情報」⇒「ソフトウェア更新」を選択し、画面の案内に従って操作を行うことで、即時更新も可能です。

LINEアプリのアップデートの方法

ホーム画面より「設定」⇒「ドコモのサービス/クラウド」⇒「アプリケーション管理」⇒「アップデート一覧」⇒「LINE(ライン)」⇒「アップデート」を選択し、画面の案内に従って操作を行うことで、更新が可能です。

今回の不具合は、本体の故障ではなく、LINE側の不具合です。一時的な事象でもありますのでご安心ください。

らくらくスマートフォンでLINEがアップデートできないときの対処法。
この記事をお届けした
携帯はやっぱりdocomo!の最新ニュース情報を、
いいねしてチェックしよう!

シェアする

フォローする